Limited Support for WoltLab Suite 3.0

  • Dear Customers,


    Due to the discontinuation of support by WoltLab for the WoltLab Suite in version 3.0 - we will agree with the whole thing and also limit or discontinue support.



    March 1st, 2021 - Stage 1

    • End of support, no more updates will be released for this version.
    • The support for this version ends, support is only offered for the products of the WoltLab Suite 3.1 or newer.


    March 1st, 2022 - Stage 2

    • The downloads of this version will be removed from the customer account.
    • The package / update servers for this version will be switched off.
    • Removal of the download and the packages for version 3.0.



    Since WoltLab has officially discontinued Suite Version 3.0 as of today and this no longer receives any security-relevant updates, we recommend that every customer upgrade to WoltLab Suite 3.1 or newer (the latest version is currently 5.3). If you would like to continue using version 3.0, we ask you to download and save the downloads from our website yourself by March 1st, 2022, the license for use does not expire, of course. The original article by WoltLab can be found here:Limited Support for WoltLab Suite 3.0 - Neuigkeiten und Hinweise - WoltLab®

    Mit freundlichen Grüßen / With best regards,

    SgtKaneki


    KEIN SUPPORT VIA PRIVATER NACHRICHT (KONVERSATION) / NO SUPPORT VIA PRIVATE MESSAGE (CONVERSATION)