Posts by SgtKaneki

    Könnte ich aber noch probieren.

    Probiere das am besten mal. Weil die von dir im Fehlerlog erwähnten Variablen die den Fehler auslösen, werden im Design von uns garnicht verwendet.

    Ich sehe gerade nach der neuerlichen Rücksicherung, dass er das Design als 5.5.1 anzeigt und zwar offensichtlich seit 16.09. Hatte ich noch nicht bemerkt.

    Ja, es gab ein Update von 5.5.0 auf 5.5.1, dies hat allerdings nicht mit einem Fehlerhaften Update an sich zutun, sondern es behebt einen Designfehler innerhalb des Mobile Designs, aber auch die 5.5.0 lief fehlerfrei durch.

    Allerdings verstehe ich deine Aussage derzeit nicht ganz, welche Design-Version ist denn aktuell installiert? (Bitte einmal in der Paketliste und unter Stile im ACP nachschauen)

    Ja, den Fehler kann ich nicht liefern, weil die gesamte Site abgestürzt war und nicht mehr erreichbar. Ich werde das Design deaktivieren und dann das Update noch einmal fahren. Und zum Schluss das Design.

    Wenn ein Fehler innerhalb der WoltLab Suite aufgetreten ist, kannst du diesen im ACP unter "Verwaltung" -> "Protokoll" -> "Fehler" finden.

    Hallo,

    Unsere Designs sind allesamt von WoltLab überprüft worden und beeinhalten keinerlei Beanstandungen, auch durchläuft jedes unserer Updates mehrfach Probeläufe in unseren Testforen bevor diese veröffentlicht werden.

    Somit scheint dies zwar durchaus ärgerlich zu sein, allerdings auf keines unserer Produkte zurückzuführen.


    Laut deiner Beschreibung gehe ich davon aus dass gleichzeitig das komplette Projekt auf die 5.5 geupdatet wurde und nicht nur das Design?

    So, das Community-Design ist nun auch durch:


    Community - Light Edition (5.5) - WoltLab®
    Einzigartiges Community-Design mit kreativen, einzigartigen Elementen. Heben Sie Ihre Community von anderen ab und zeigen Sie, dass Sie etwas besonderes sind!
    www.woltlab.com


    Community - Dark Edition (5.5) - WoltLab®
    Einzigartiges Community-Design mit kreativen, einzigartigen Elementen. Heben Sie Ihre Community von anderen ab und zeigen Sie, dass Sie etwas besonderes sind!
    www.woltlab.com

    Allerdings verzögern sich derzeit die Updates durch die geplante PluginStore-Umestellung auf woltlab.com selbst. Dadurch dass nun kostenpflichtige Updates ermöglicht werden sollen ohne dafür eine neue Datei getrennt hochladen zu müssen, würde einiges sowohl für mich - als auch für den Kunden einfacher werden. Diese Umstellung möchte ich erst noch abwarten.

    Diesbezüglich warte ich derzeit noch auf weitere Infos.

    Währenddessen wurde allerdings schon das ein oder andere Update fertiggestellt welche dann sofort mit der Umstellung entsprechend hochgeladen und freigegeben werden.


    Eine allgemeine Reihenfolge oder Veröffentlichungszeiträume für einzelne Stile möchte und kann ich derzeit nicht nennen.

    Also eine Reihenfolge in welcher du die Stile für WSC 5.5 updaten wirst?

    Als nächstes kommt das "Community"-Design an die Reihe.


    Allerdings verzögern sich derzeit die Updates durch die geplante PluginStore-Umestellung auf woltlab.com selbst. Dadurch dass nun kostenpflichtige Updates ermöglicht werden sollen ohne dafür eine neue Datei getrennt hochladen zu müssen, würde einiges sowohl für mich - als auch für den Kunden einfacher werden. Diese Umstellung möchte ich erst noch abwarten.

    Und dieses kann ich dann unter mein Lizenzen (Community Dark) dann erweitern, bzw habe ich dann ein punkt für?

    Korrekt.


    Da ich bereits einige Anfragen erhalten habe:

    Als nächstes ist das "Community"-Design in Arbeit, allerdings handelt es sich hierbei um das bisher größte Update und verschlingt dementsprechend auch sehr viel Zeit, ich bitte daher weiterhin um etwas Geduld und vorallem Verständnis. Ich gebe mein Bestes!

    Und gibt es da denn deutliche Verbesserungen zu der 5.3.5 ? Machst Du denn an diesen Versionen noch was ? Ich kann meine Datenbank leider noch nicht auf die aktuelle MYSQL Version updaten. Zieht sich noch, darum die alte Woltlab Version noch.

    Abgesehen von der kommenden WSC 5.5 Version (welche durch WSC 5.5 geschuldet eine neue Mobile Ansicht spendiert bekommt) sind sämtliche Versionen identisch, hierbei unterscheidet sich lediglich die Kompatibilität zwischen der 5.3 und der 5.4 Version. Sprich, abgesehen von der WSC-Unterstützung sind die 5.3 als auch die 5.4 Version vom Design identisch.


    Offiziell unterstützt werden die Versionen 5.3.X, 5.4.X sowie 5.5.X (sobald das Update erfolgt ist).

    Kannst das nicht so machen das man das update hier kaufen kann ?

    Du siehst ja unter den Konto das ich eine Lic habe oder ?

    Ich kann leider die Lizenzen auf woltlab.com nicht beeinflussen, weder manuell updaten noch vergeben, daher ist dies leider keine Option.


    Wäre halt schade wenn man das Produkt noch mal kaufen muss :(

    Wie bereits erwähnt wird dies nicht der Fall sein. Es wird kein Produkt zum Vollpreis erneut gekauft werden müssen, weder von WoltLab-Kunden, noch von Kunden welche die Lizenzen bei uns im Shop erworben haben, diesbezüglich keine Sorge.

    Selbstverständlich werde ich darauf achten dass es eine faire Lösung für alle Beteiligten geben wird - niemand wird benachteiligt.


    Der "worst-case" wäre in dem Fall dass das Produkt zwar im WoltLab PluginStore neu hochgeladen werden müsste, Kunden vom "alten" Produkt erhalten dann allerdings auch den vorher angekündigten Update-Preis, auch hier würde keinerlei Nachteil entstehen.



    Ich habe es hier gekauft, also bin ich davon nicht betroffen. verstehe ich das richtig ?

    Auch bei uns im Shop wird ein Upgrade (abgesehen vom "Basic Core") benötigt, dies wird allerdings über die Lizenz-Verwaltung bei uns auf der Seite gesteuert - sprich es wird unkompliziert möglich sein die Lizenz (bei Bedarf *) hochzustufen.


    * der Bedarf besteht selbstverständlich nur sollte das WSC 5.5 verwendet werden, ältere Version benötigen kein Update.

    Eine Frage habe ich noch.


    Wenn ich über den PluginStore bei WoltLab kann ich auch eine Update Lic erwerben oder muss ich es neu kaufen ?

    Es steht noch nicht ganz fest wie das ganze ablaufen wird, derzeit existiert eine Diskussion auch im WoltLab PluginStore kostenpflichtige Updates anbieten zu können - dort steht allerdings eine Entscheidung noch aus.

    In jedem Fall werden allerdings auch WoltLab PluginStore Kunden lediglich den Update-Preis - nicht den vollen Preis bezahlen müssen.


    Sobald die obige Entscheidung getroffen wurde und alles feststeht werde ich einen seperaten Artikel mit Informationen diesbezüglich veröffentlichen.